Results 1 to 2 of 2

Thread: Unable to download or re-seed

  1. #1
    Join Date
    Apr 2013
    Thanked 200 Times in 16 Posts

    Unable to download or re-seed

    I don't seem to be able to download or re-seed anything on CTT today... It's been a while since I've visited, so not sure if this is just my account, or a tracker issue?

    After I download a torrent, I get an error in my torrent client that "no connection could be made because the target machine actively refused it". I've tried on both of my computers, with both uTorrent and Vuze. I'm also unable to reseed: I get the same error, after my torrent client downloads the torrent file and successfully checks the fileset on my computer.

    Any ideas on what's wrong?

    - James

  2. #2
    Join Date
    Mar 2013
    Thanked 127 Times in 51 Posts

    Re: Unable to download or re-seed

    The tracker seems to be down at the moment. You can view the tracker status on the front page below the chat box.

  3. The Following 2 Users Say Thank You to steadybox For This Useful Post:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBitty (VBTT) 4 for XBT v1.1 CUSTOM by Toolmanwill