Page 4 of 4 FirstFirst 1234
Results 61 to 73 of 73

Thread: things that do not work since upgrade

  1. #61
    Join Date
    Sep 2010
    Location
    Bampton Oxfordshire England
    Posts
    876
    Thanks
    163
    Thanked 507 Times in 55 Posts

    Re: things that do not work since upgrade

    Quote Originally Posted by gesikang View Post
    I get a Bad Request Error when trying to post a message in the photo gallery section.
    Me too, I've had this ever since the upgrade, I've posted here twice about it to and no answer.

  2. #62
    Join Date
    May 2010
    Location
    hammond, indiana
    Posts
    3,888
    Thanks
    1,401
    Thanked 1,594 Times in 642 Posts

    Re: things that do not work since upgrade

    Quote Originally Posted by Gypsy Eyes View Post
    Me too, I've had this ever since the upgrade, I've posted here twice about it to and no answer.
    well i still have the same problem, too, so don't feel bad

  3. #63
    Join Date
    May 2010
    Location
    hammond, indiana
    Posts
    3,888
    Thanks
    1,401
    Thanked 1,594 Times in 642 Posts

    Re: things that do not work since upgrade

    when i try to post pix in the forum, it shows up NOT AS A PICTURE, but as a link!!???!!!?????!!!!??????

  4. #64
    Join Date
    Feb 2010
    Posts
    7,407
    Thanks
    2,981
    Thanked 2,091 Times in 899 Posts

    Re: things that do not work since upgrade

    Forum leaders group is showing a blank page.
    "That's the best news I ever heard" Bob Dylan

  5. #65
    Join Date
    May 2010
    Location
    hammond, indiana
    Posts
    3,888
    Thanks
    1,401
    Thanked 1,594 Times in 642 Posts

    Re: things that do not work since upgrade

    i still can NOT comment on pictures that are posted in here, i have ta pm the person!

  6. #66
    Join Date
    Jan 2008
    Location
    Cherry Valley, Illinois
    Posts
    1,029
    Thanks
    226
    Thanked 4,234 Times in 203 Posts

    Re: things that do not work since upgrade

    I am contacting the company that makes it for other reasons..I'll ask about it.

  7. #67
    Join Date
    Jan 2008
    Location
    Cherry Valley, Illinois
    Posts
    1,029
    Thanks
    226
    Thanked 4,234 Times in 203 Posts

    Re: things that do not work since upgrade

    Quote Originally Posted by zombywoof57 View Post
    i still can NOT comment on pictures that are posted in here, i have ta pm the person!


    fixed!

  8. #68
    Join Date
    Aug 2008
    Posts
    3,453
    Thanks
    636
    Thanked 1,606 Times in 559 Posts

    Re: things that do not work since upgrade

    Why am I still shown as a "newbie"? I've been here for years.

  9. #69
    Join Date
    Feb 2010
    Posts
    7,407
    Thanks
    2,981
    Thanked 2,091 Times in 899 Posts

    Re: things that do not work since upgrade

    Quote Originally Posted by purple jim View Post
    Why am I still shown as a "newbie"? I've been here for years.
    you can edit your profile
    "That's the best news I ever heard" Bob Dylan

  10. #70
    Join Date
    Apr 2008
    Location
    Australia
    Posts
    541
    Thanks
    125
    Thanked 197 Times in 82 Posts

    Re: things that do not work since upgrade

    Since the changes I have noticed the page size has shrunk on my Ipad. Are you able to resize for this?

  11. #71
    Join Date
    Jan 2008
    Posts
    826
    Thanks
    770
    Thanked 40 Times in 15 Posts

    Re: things that do not work since upgrade

    I can no longer seed or download. In u-torrent I get message "No connection could be made because the target machine actively refused it.". Same with BitTorrent of course.

    Edit - I see that the tracker is down most of the time (it was running sometime on Wenesday 18th December).
    Last edited by cragtopper; 12-20-13 at 08:10 AM.

  12. #72
    Join Date
    May 2016
    Location
    UK
    Posts
    11
    Thanks
    5
    Thanked 3 Times in 1 Post

    Re: things that do not work since upgrade

    Hi, I just joined a few days ago.
    I'm getting "Warning: Illegal string offset 'name' in [path]/includes/functions.php on line 6570" at the top of most pages and I couldn't even get the"Text Torrents" subforum to display until I changed skins from the default to one of the others. Is there a recommended skin that doesn't have these errors? (I suppose I could try each one but it's easier to ask!)

  13. #73
    Join Date
    Feb 2010
    Posts
    7,407
    Thanks
    2,981
    Thanked 2,091 Times in 899 Posts

    Re: things that do not work since upgrade

    Nope, your stuck with that illegal string thing showing up like the rest of us i'm sorry to say!

    Welcome to the site btw.
    "That's the best news I ever heard" Bob Dylan

Similar Threads

  1. Things That I Used To Do - Newport 69
    By breathe in forum Third Stone From The Sun
    Replies: 2
    Last Post: 06-05-11, 02:00 AM
  2. Replies: 3
    Last Post: 11-17-09, 02:01 PM
  3. Art work link
    By ilovejimi in forum CD Cover Art
    Replies: 1
    Last Post: 09-21-09, 02:05 PM
  4. ISO of the Japan Series (p20p) of Jimi's work
    By ilovejimi in forum Third Stone From The Sun
    Replies: 0
    Last Post: 09-07-08, 08:11 PM
  5. The Things I Used To Do
    By lslmc in forum Seed Requests
    Replies: 0
    Last Post: 04-01-08, 08:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBitty (VBTT) 4 for XBT v1.1 CUSTOM by Toolmanwill